Recommended Posts

Det med melding om StructureScan og Stoppet henger nok sammen. Som du sikkert vet kan ikke Elite Ti kjøre både 2D i chirp og samtidig bruke StructureScan. Skal den bruke StructureScan må 2D kjøres i fast frekvens, feks 200 kHz. Her høres det litt ut som at Eliten din ikke lagrer innstillingene skikkelig, dvs den «tror» StructureScan er på selv om du har valgt «Stoppet» der tidligere. 

Ja, bruk 200kHz så lenge.

  • Like 1

Share this post


Link to post
Share on other sites

Jeg ville prøvd og deaktivert Structurscan egenskapene under Innstilinger-System-Avansert og i menyen her finner du Egenskaper , her kan du deaktivere Structurscan fra oppstarten av maskinen.

Om det løser problemet (og XID fungerer nå) gjerne fortell hvordan software version du har.

 

Edited by MortenB

Share this post


Link to post
Share on other sites

Du går bare inn i meny når StructureScan vinduet er aktivt å velge Stopp. Ligger nok et menynivå ned. 

Edited by abbor

Share this post


Link to post
Share on other sites

Nå har jeg ikke dette foran meg men jeg hadde ikke noe structurescan vindu oppe når dette kom. Vanlig 2D lodd på hele skjermen.
Jeg fant ut at ved å gå på Innstillinger-System(?)-Egenskaper-Ekkolodd så kunne jeg skru av structure scan slik at jeg fikk velge høy chirp. 
Om det er noe jeg har stilt bort så er det veldig rart. Har ikke trykket på det siden SS75 virket fint. Skal bli spennende å prøve den med Carbon eller annet lodd. Håper virkelig den kommer opp der slik at problemet er med loddet og ikke svingeren...:unsure:
Jaja..dro uansett 4 torsk i dag på 6-7-10-12kg med HDI svingeren som jeg HELDIGVIS lot stå igjen bakpå hekken.

Vedr firmware så oppdaterte jeg denne når den nyeste kom i september 2018. Mener den het 18.2
Går det an å nedgradere, evt tvinge ominstallasjon av gjeldene firmware ?

Tusen takk for hjelp og støtte karer, setter veldig pris på det !

Share this post


Link to post
Share on other sites

Du kan nedgradere ja. Bare å legge den versjonen du vil ha på minnekort og kjøre oppdateringen.

Share this post


Link to post
Share on other sites

Nedgradering, så oppgradering av firmware. Koble fra NMEA..ny hard reset. Ingenting hjelper.

Da er det å prøve et annet lodd for å se.

Share this post


Link to post
Share on other sites

Da er det testet med min venns Carbon og heller ikke den får noe XID. Søren altså... :(
Jeg bruker det nå på 200khz så lenge.
En ting: Jeg har lest og googlet opp og ned i mente og det kan virke som at XID er i samme ledning som temperatur fra svinger. Jeg år opp temperatur på loddet og det virker noenlunde rett. 
Kan det da forsterke troen på at XID brikken er død men at det ikke er ledningsnettet som har feilen ?

Share this post


Link to post
Share on other sites

Med 7-pins kontakt skal du ikke få temperatur hvis XID ikke virker. Med 9-pins kontakt så brukes analog temperatur så da har en temperatur selv om XID ikke virker. 

Gjenkjennes svingeren hvis den kobles til 9-pins kontakt? Husk å endre kilden på toppen av siden til innstallasjonsmenyen til CH2 når du skal sjekke dette. 

  • Like 1

Share this post


Link to post
Share on other sites

Nei den sto listet som ukjent når den ble koblet til Ch2 på Carbon. Jeg har kun brukt 9pin, ingen overganger.
Det positive med slike problemer er at en blir en racer i menyene. Tror jeg har vært de fleste plasser der inne ;)
Butikken sier de vil fikse en ny. Det er bra men så er det dette med å ta den ut kontra sette inn en til i stedet. Den virker jo på 200khz og det er vanskelig å si hvor mye jeg egentlig mister. Det er en del.  Uansett har jeg bare en inngang på loddet, men det kan jo endre seg senere.
Ikke sikkert den er så villig til å komme ut frivillig heller..
 

Edited by Daggad

Share this post


Link to post
Share on other sites

Har ikke fått byttet enda. Liker ikke at butikken bruker så lang tid på dette. Kan de ha fått trøbbel med Airmar kanskje ?
Skal pushe litt nå. Den har jo virket godt på 200khz så jeg har tatt det rolig, men vil jo gjerne ha Chirp/manuell lavere frekvens nå som dorgesesongen er i gang.
Rart også at det ikke ville være mulig at Airmar laget en xid brikke som kunne settes mellom pluggen og loddet i slike tilfeller ?

Share this post


Link to post
Share on other sites

Har vært i kontakt med folk som har hatt XID som ikke virker og har funnet ut at det er annen støyende elektronikk i båten som forårsaker problemet. 

Har du testet med Carbon direkte koblet til et separat batteri?

Share this post


Link to post
Share on other sites

Nei men jeg kan jo koble et separat batteri rett på loddet uten å skru på strømmen i båten. Det var slikt du tenkte ikke sant ?
Jeg har jo Elite 9Ti. Jeg testa bare med min kompis sin Carbon for å feilsøke, vil nødig be ham skru den ut igjen.

Share this post


Link to post
Share on other sites

Ja, du skal selvfølgelig teste med din Lowrance, trodde du hadde Carbon. 

 

Ja, test med separat batteri med resten av. 

Share this post


Link to post
Share on other sites

Skal teste i kveld ;)
Det er som jeg har skrevet tidligere noe rart som skjer fra tid til annen. At C-map ikke lastes, at loddet står som "STOPPET" når jeg skrur på og må reboote. Har også noe krøll med NMEA der de digitale Suzuki instrumentene ikke alltid oppfører seg som de skal.
På siste service ba jeg mekanikeren se på dette og han ga tilbakemeldinger om at jeg burde sjekke den generelle elektriske kablingen da det var litt kaos. 
Kjøpte båten (Antares 680) brukt så det er ikke jeg som har montert tingene. Der er blant annet blitt ettermontert en trådløs dødmannsknapp som jeg ikke er begeistret for.
Så i en tråd på et engelskspråklig forum at du skrev at løse jord-ledninger kunne skape en antenneeffekt. Og slik forstyrre lodd/svinger.

Share this post


Link to post
Share on other sites

Høres ut som du har et vinterprosjekt å se frem til. Riv ut og legg opp nytt fra bunnen av.

Share this post


Link to post
Share on other sites

Ja det har du rett i Erik. Burde ta meg et tak og rewire alt. Hadde jo litt planer på det sist vinter men det er jo som kjent forskjell på plan og faktisk utførelse...:P
Båten er også på vannet hele året. Litt tungvindt der, må få den på henger nærmere huset.

Share this post


Link to post
Share on other sites
6 minutter siden, tåkeferd skrev:

Hei. Vil en ss75H svinger passe til mitt lowrance hook ekkolodd? 

Nei. Hook-serien er/ var ikke kompatibel med Airmars chirp-givere.

Du trenger minimum Elite Ti/Ti2 og helst HDS.

Edited by erik

Share this post


Link to post
Share on other sites
12 minutter siden, tåkeferd skrev:

Takk for svar erik. Da får jeg se etter eit rimelig elite ti ekkolodd 

Kan legge til Simrad GO og NSS Evo 2/ Evo 3 på listen også. :) Personlig foretrekker jeg Simrad GO framfor Elite TI, men GO har ikke Genesis Live. Jeg har en GO xse (7) selv innfelt i dashen med en HDS (9) ved siden av.

IMG_7262.jpg

Jeg bruker den primært med ymse NMEA2000-data men har lekt litt med min Airmar TM185HW tilkoblet også.

Share this post


Link to post
Share on other sites

Jeg har ikke bruk for å koble til så mye ekstrautstyr:), kansje en motorguide :ph34r: det er eit tilbud på Lowrance HDS7 Touch, gen2.til  8625,- Det må vel være eit godt kjøp?

Share this post


Link to post
Share on other sites
17 minutter siden, Taakeferd skrev:

Jeg har ikke bruk for å koble til så mye ekstrautstyr:), kansje en motorguide :ph34r: det er eit tilbud på Lowrance HDS7 Touch, gen2.til  8625,- Det må vel være eit godt kjøp?

Hei

Dette er et mye bedre kjøp

https://www.mjosservice.no/produkt/lowrance/kombimaskiner/lowrance-elite-7-ti2-m-active-imaging-3-1-hekksvinger

Hadde aldri betalt over 8000 kr for gen 2 touch 

Share this post


Link to post
Share on other sites
3 timer siden, Taakeferd skrev:

Jeg har ikke bruk for å koble til så mye ekstrautstyr:), kansje en motorguide :ph34r: det er eit tilbud på Lowrance HDS7 Touch, gen2.til  8625,- Det må vel være eit godt kjøp?

Nei, det er ikke et godt kjøp. Etter den kom HDS Gen 3, så kom HDS Carbon og så kom dagens HDS Live. Hvor mye vil du betale for en tre generasjoner utdatert laptop eller mobil? Til 4000 er den et godt kjøp. Til over 8000 er vi på kanten til lureri.

Share this post


Link to post
Share on other sites

Var ikke klar over at den var så utdatert, da kjøper jeg heller elite 7 Ti:) og bestiller den samme giveren som Daggad bestilte på eBay. Er det noe med kontaktene jeg må være obs på når jeg bestiller giveren? 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...