zapp

XID Blå 7 pins plugg

Recommended Posts

Hei

jeg har en sak gående ang noe temp problemer 

Nå ber Navico meg om å kutte orange ledning og koble hvit fra giver i stede.

Da forsvinner XID om jeg ikke husker feil. Nå påstår Navico at 7 pins pluggen aldri har hatt XiD.

Hva gjør jeg.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Litt mer info er du snill.....

Hva er giveren orginalt utstyr med (bare ledninger, blå plugg, sort plugg, AIrmars uniplugg) og hvilken giver er det? Har du koblet noe spesielt her, bruker du adapter eller pigtail?

 

Den blå 7-pins har absolutt XID så lenge du bruker riktig blå. Men bruker du feil har den ikke AIrmars XID. ;) 

 

Endret av erik

Del dette innlegget


Lenke til innlegg
Del på andre sider
Et øyeblikk siden, erik skrev:

Litt mer info er du snill.....

Hva er giveren orginalt utstyr med (bare ledninger, blå plugg, sort plugg, AIrmars uniplugg) og hvilken giver er det? Har du koblet noe spesielt her, bruker du adapter eller pigtail?

Hei

Det er en B175M levert med bare ledning  rett blå plugg koblet til . XID er ok. Nå ber de meg koble bort XID . Navico påstår 7 pins pluggen ikke har XID . De ber meg koble bort orange ledning som er XID og koble til hvit i stede .

Del dette innlegget


Lenke til innlegg
Del på andre sider

Høres merkelig ut i mine ører. 

Del dette innlegget


Lenke til innlegg
Del på andre sider
2 timer siden, erik skrev:

Høres merkelig ut i mine ører. 

Hei

ja veldig merkelig .

Del dette innlegget


Lenke til innlegg
Del på andre sider

Antar jeg har svart på dette på epost. Det er orange og ikke hvit som skal kobles fra Airmar CHIRP svinger til Lowrance gul for 7-pins kontakt. 

Hvis hvit kobles får en analog temperatur, men orange (XID) er ikke koblet slik at svingeren blir ikke identisert. Dette medfører at det er umulig for en Medium svinger å få korrekt CHIRP båndbredde, egendefinerte frekvenser vil mangle og utgangseffekten blir ikke 1 kW. 

  • Like 1

Del dette innlegget


Lenke til innlegg
Del på andre sider
2 minutter siden, abbor skrev:

Antar jeg har svart på dette på epost. Det er orange og ikke hvit som skal kobles fra Airmar CHIRP svinger til Lowrance gul for 7-pins kontakt. 

Hvis hvit kobles får en analog temperatur, men orange (XID) er ikke koblet slik at svingeren blir ikke identisert. Dette medfører at det er umulig for en Medium svinger å få korrekt CHIRP båndbredde, egendefinerte frekvenser vil mangle og utgangseffekten blir ikke 1 kW. 

Hei

Ja du har svart på mail, men ny service mann i Egersund påstår at 7 pins pluggen ikke har XID 

Del dette innlegget


Lenke til innlegg
Del på andre sider

Nå har det vel ikke så mye interesse hva en fersk servicemann i Egersund trorB)

Det er nå fire og et halvt år siden jeg første gang koblet XID til 7-pins blå kontakt, og siden det har mine poster på THT om dette hjulpet tusenvis til å få dette til å virke. 

Problemet med at temperaturen forsvinner henger sammen med problemer med XID kretsen i svingeren. Tror eldre svingere har større problemer enn nyere. Jeg sliter med å få Navico til å fikse dette, jeg vet hvordan det kan ordnes men får ikke mye respons selv om jeg har kommunikasjon dypt inn i Navico organisasjonen. 

  • Like 1

Del dette innlegget


Lenke til innlegg
Del på andre sider

Pr i dag er eneste fix å kjøpe Carbon, Live, Evo3 eller S5100 slik at en kan bruke 9-pins kontakt, da får en både analog temperatur og XID. 

  • Like 1

Del dette innlegget


Lenke til innlegg
Del på andre sider
Den ‎18‎.‎10‎.‎2018 at 0.49, abbor skrev:

Nå har det vel ikke så mye interesse hva en fersk servicemann i Egersund trorB)

Det er nå fire og et halvt år siden jeg første gang koblet XID til 7-pins blå kontakt, og siden det har mine poster på THT om dette hjulpet tusenvis til å få dette til å virke. 

Problemet med at temperaturen forsvinner henger sammen med problemer med XID kretsen i svingeren. Tror eldre svingere har større problemer enn nyere. Jeg sliter med å få Navico til å fikse dette, jeg vet hvordan det kan ordnes men får ikke mye respons selv om jeg har kommunikasjon dypt inn i Navico organisasjonen. 

Hei

NÅ kommer navico med denne løsningen for å løse temp problemenet

Det strider mot alt jeg har lært de siste årene med XID og chirp giver.

Jeg har sendt linken til denne tråden til service i Egersund.

 

Hei.

Alternativ1:

Koble til hvit ledning, da har du temperatur. 

Velg "Chirp Medium" som transducer.

Alternativ 2:

Lag en vippebryter som kobler orange ledning til ved oppstart. Da settes ekkoloddet automatisk til rett svinger type.

Slå over vippebryter under bruk, så har du gyldig temperatur.

Endret av zapp

Del dette innlegget


Lenke til innlegg
Del på andre sider

NEI!

Det der er IKKE det du skal gjøre sånn helt uten videre. Kan du sende meg navnet på personen på melding så vi får stoppet denne galskapen?

 

 

Endret av erik
  • Like 1

Del dette innlegget


Lenke til innlegg
Del på andre sider
19 minutter siden, erik skrev:

NEI!

Det der er IKKE det du skal gjøre sånn helt uten videre. Kan du sende meg navnet på personen på melding så vi får stoppet denne galskapen?

 

 

Hei

Fikk plutselig ny mail i dag, Ser ut som noen har fortalt noe

Du vil trenge svart 9-pin plugg for å få både temperatur og XiD.

Jeg sjekker med andre og prøver å finne en god løsning til deg.

Jeg kommer tilbake med svar snarest....

  • Like 1

Del dette innlegget


Lenke til innlegg
Del på andre sider

Jeg anbefaler deg bare å avvente. Saken har blitt eskalert opp i systemet i Navico og jeg tror det er sannsynlig at de vil sette på nødvendige resurser for å fikse problemet denne gangen. 

 

 

  • Thanks 1

Del dette innlegget


Lenke til innlegg
Del på andre sider
3 timer siden, abbor skrev:

Jeg anbefaler deg bare å avvente. Saken har blitt eskalert opp i systemet i Navico og jeg tror det er sannsynlig at de vil sette på nødvendige resurser for å fikse problemet denne gangen. 

 

 

Jeg hadde i grunnet avfunnet meg med temp problemet , men etter siste soft oppdatering så begynte tempen å bli mer ustabil . Nå begynner det å bli et aldri så lite irritasjon moment. Navico har vist om dette lenge nå og burde vært ordnet for lenge siden .

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå