Taakeferd

Members
  • Content Count

    43
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by Taakeferd

  1. Dette tackelet er ment for hel agnfisk, eller stor filet av feks makrell. Det første bildet ditt er det som er øverst på tackelet. Loddet ditt fester du i svivelen på Bildet nr 2 med spinnerbladet. Gjør du som Rubjo skriver så vil fisken surre tackelet rund hovedsnøret med det resultat at snøre sliter
  2. Tøft. Litt uheldig med været, men 20 kilos lange er alltid kjekt
  3. Tenkte meg det . Har forresten eit lite bonus spørsmål også!. A- Scope!? Hva bruker du dette til? Dette er det som vises på skjermen i nåtid? Hvordan drar jeg nytte av dette? Takknemlig for svar
  4. Kunne tenkt meg å kjørt med delt skjerm. Høyfrekvens på ei side og lav på den andre, men på den høgre delen får jeg ikke valgt frekvens. Funker ikke dette på elite ti med ss 75h giver?
  5. Nå fungerer alt som det skal. Jeg har rett og slett misforstått det som er blitt skrevet tidligere. Trodde structurescan var deaktivert når jeg fjernet symbolet for structurescan. Fikk ikke med meg at jeg måtte skru på structurescan igjen og sette det til stoppet i menyen der. Ser det er nevnt tidligere i tråden, men jeg har altså tolket dette på min egen måte. Ups! Nå er hvertfall eliten oppgradert til siste software og klar for storfiskenhe-he
  6. Kan jeg koble fra svinger og ta med ekkolodd hjem og oppdatere det? Siden jeg trenger Internett
  7. Hei igjen. kom ikke helt i mål med ekkoloddet og svingeren min så tenkte jeg ville høre her inne engang til ( trodde det var i orden). Kjøpte som sagt en airmar ss75h og lowrance elite ti. Har brukt det nå i eit halvt år og er egentlig veldig fornøyd. Problemet er at jeg ikke får brukt chirp funksjonen. Kan sette min egen frekvens så mye jeg vil men altså ikke chirp, da får jeg melding om at structurescan er aktivert, selv om den ikke er aktivert. Har prøvd å koble direkte til eit annet batteri også uten bedring. Xid fungerer. Har forresten ikke prøvd å oppdatere ekkoloddet ennå. Var eit ann
  8. Hvordan gikk dette? Ble det noe bedring med eit annet ekkolodd?
  9. Du kan jo prøve og deaktivere StructureScan i Interface-menyen som Eric sier og sjå om det hjelper
  10. XID'en finner giveren min, men den strukturescan alarmen får jeg også når eg prøver å sette på chirp
  11. I menyen kan du klikke inn på 'innstallasjon. Der ser du om XID gjenkjennr giveren din. Jeg har samme ekkolodd og samme problem som deg
  12. Ja elite Ti 2 for å være helt nøyaktig. Ja giveren er ss75h. Men da har jeg overvurdert chirp mulighetene litt, og ekkolodd og giver fungere da slik det skal såg mye fisk, og syntes plasseringa av giveren ble skikkelig bra
  13. Daggad: takk for tips, det kal prøves ut Erik: det med software oppdatering vet jeg ikke. Kan godt hende den ikke er oppdatert
  14. Om XID'en sin funksjon er å kjenne igjen giveren så fungerer den. Har ikke hatt tid å prøve ekkolodddet så mye ennå men sist jeg var ute så fikk jeg varsel om at strukture scan var aktivert å kunne derfor ikke bruke chirp. Men på det ene bilete jeg postet så står den på high chirp likevel. Low chirp er ikke på lista. Mye å sette seg inn i, men skal bli kjekt å prøve mer Jeg trodde også det var sidescan på denne giveren? Der er det hvertfall helt svart
  15. Det blir chirp når jeg har valgt 'tilpasset' i menyen. Men får ikke valgt frekvens sjølv. Det var jo litt rart. Her er to bilder med fisk på
  16. God kveld. Er ute og tester loddet nå. Tror jeg har samme problem som Daggad. Får kun brukt 200 hz og får varsel om at structure scan er akrivert. Har prøvd og deaktivere structure scan uten at det hjalp. Har vel eit strøm problem jeg og da
  17. Takk for svar Erik. Den gamle svingeren er plasseret på en så trang plass, at den nye ville ikke passet der. Dessuten er den plastret fast noe vanvittig godt.. Men har nå montert giveren, så nå gjenstår det å bunnsmøre så blir det testing i morgen
  18. Har eit spørsmål ang. monteringen av svingeren. Det står nemlig en svinger fra før av, der jeg hadde tenkt å montere den nye. Så nå har jeg tenkt å montere den nye litt foran den gamle for å unngå turbolens fra gamle. Da blir den montert ca midt på Båten. Det er en halvplaner med innenbords motor. Kan svingeren bli skadet om baugen skulle lette seg så mye at svingeren ikke er i sjøen når jeg kjører på fullt?
  19. Nå er både ss75h svingeren og nytt ekkolodd bestilt eg blir helt vill når jeg leser det du skriver Daggad, for det er lange jeg pleier å fiske etter. Tusen takk for hjelpa jeg har fått
  20. Målte skrogvinkelen idag, den er ca 13 grader på babord side og ca 18 grader på styrbord side. Det er to store dieseltanker på babord side i båten så den ligger alltid skjevt, skrogvinkelen blir vel rundt 15,5 grader om båten hadde ligget rett. Blir vel svinger med 20 grader tilt som blir mest riktig da?
  21. Nettopp bestilt lowrance elite 9 Ti nå Og Så har jeg tenkt å kjøpe denne, det må jo bli hakket bedre enn p79 jeg bruker nå https://www.ebay.com/itm/Simrad-SS75H-20-DEG-130-210KHZ-9-PIN-Thru-Hull-/302551795989?_trksid=p2349526.m4383.l4275.c1#shpCntId