Sign in to follow this  
Antrero

Active Imaging 3-in-1 på HDS Carbon 9

Recommended Posts

Noen som i likhet med meg har problemer med å få opp rett giver på installasjon av Active Imaging 3-in-1 på HDS Carbon? Jeg har fått forståelsen av at den skal installere seg sjøl automatisk, men det gjør den altså ikke. Den står som ukjent. For å få fram noe som helst structure kan jeg sette den til å være Totalscan, men da vises ikke alt (naturlig nok). 


For ordens skyld er det en HDS Carbon 9 med software oppdatering 19.1 installert. Ikke nettverk eller andre givere innblanda.

Jeg tipper at jeg må endre ett eller annet i oppsettet for at den skal komme opp automatisk, men er ikke kar om å finne ut av det. Om noen her har funnet ut av det så er jeg takknemlig for svar.

Share this post


Link to post
Share on other sites

XID (som den automatiske gjenkjenningen av ekkoloddgiver heter) er vanligvis stabilt på HDS. Tok du hard reset etter oppdatering? Hvis ikke, lagre waypoints og gjør det.

Ser du på riktig kanal? Dvs kanal 2? Det er fort gjort å se på kanal 1 under ekkolodd-installasjon.

Edited by erik
Typo

Share this post


Link to post
Share on other sites

Hei! Kanalen er rett, men hard resett er ikke utført, så det skal prøves. Kommer tilbake med resultatet.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this