zapp

Medlemmer
  • Innholdsteller

    163
  • Ble medlem

  • Besøkte siden sist

Mottatte likerpoeng

24 Excellent

Om zapp

Profile Information

  • Kjønn
    Mann
  • Bosted
    Randaberg
  • Interesser
    Fluefiske/sjøfiske

Nylige profilbesøk

1 772 profilvisninger
  1. Hei Er du fornøyd med totalscan giverene ? Har du noen skjerm bilder ?
  2. Hei han skal se bunn ,driver med krepsefiske /Linefiske . Var ikke klar over den var gjennomgående . finnes det noe bilde av den giveren ?
  3. Har en kamerat som skal investere i nytt ytstyr Er elite 9 ti med Totalscan giver 50/ 200/455/800 brukende i sjøen ned til ca 300 m
  4. zapp

    XID Blå 7 pins plugg

    Jeg hadde i grunnet avfunnet meg med temp problemet , men etter siste soft oppdatering så begynte tempen å bli mer ustabil . Nå begynner det å bli et aldri så lite irritasjon moment. Navico har vist om dette lenge nå og burde vært ordnet for lenge siden .
  5. zapp

    XID Blå 7 pins plugg

    Hei Fikk plutselig ny mail i dag, Ser ut som noen har fortalt noe Du vil trenge svart 9-pin plugg for å få både temperatur og XiD. Jeg sjekker med andre og prøver å finne en god løsning til deg. Jeg kommer tilbake med svar snarest....
  6. zapp

    XID Blå 7 pins plugg

    Hei NÅ kommer navico med denne løsningen for å løse temp problemenet Det strider mot alt jeg har lært de siste årene med XID og chirp giver. Jeg har sendt linken til denne tråden til service i Egersund. Hei. Alternativ1: Koble til hvit ledning, da har du temperatur. Velg "Chirp Medium" som transducer. Alternativ 2: Lag en vippebryter som kobler orange ledning til ved oppstart. Da settes ekkoloddet automatisk til rett svinger type. Slå over vippebryter under bruk, så har du gyldig temperatur.
  7. zapp

    XID Blå 7 pins plugg

    Hei Ja du har svart på mail, men ny service mann i Egersund påstår at 7 pins pluggen ikke har XID
  8. zapp

    XID Blå 7 pins plugg

    Hei ja veldig merkelig .
  9. zapp

    XID Blå 7 pins plugg

    Hei Det er en B175M levert med bare ledning rett blå plugg koblet til . XID er ok. Nå ber de meg koble bort XID . Navico påstår 7 pins pluggen ikke har XID . De ber meg koble bort orange ledning som er XID og koble til hvit i stede .
  10. zapp

    XID Blå 7 pins plugg

    Hei jeg har en sak gående ang noe temp problemer Nå ber Navico meg om å kutte orange ledning og koble hvit fra giver i stede. Da forsvinner XID om jeg ikke husker feil. Nå påstår Navico at 7 pins pluggen aldri har hatt XiD. Hva gjør jeg.
  11. Oppsett for temp B175M jeg fjernet gen1 og 2 fra nettverket
  12. Ja helt utrolig , løsningen var i grunnen helt enkel for min del
  13. Hei skal prøve og komme med løsningen i morgen
  14. Hei Stor takk til Abbor . Der var temp problemet løst