Sven Rune Andersen

CHIRP problem med Airmar TM150M

Recommended Posts

Hei

Jeg har problemer med å aktivere CHIRP på min Lowrance Ti2 med Airmar TM150M svinger. Får bare feilmelding "kan ikke aktivere CHIRP ekkolodd frekvenser når structureScan er aktiver". Jeg har forsøkt å skru av structurescan, men det endrer ikke noe. Mener jeg har lest et sted at et annet medlem av gruppa hadde samme problem, men jeg finner ikke igjen tråden. Er det noen som vet hva feilen kan komme av?

IMG_1763.jpg

Share this post


Link to post
Share on other sites

Vi har tidligere sett eksempler på problemer pga elektrisk støy, så det kan være verdt å teste å koble Eliten mot et eget batteri for å se om problemet blir borte da. Jeg forutsetter at ekkoloddgiveren er gjenkjent med XID så den er automatisk valgt under Ekkolodd-Installasjon?

Slå av StructureScan i Interface-menyen, så forsvinner ikonet for StructureScan også.

Share this post


Link to post
Share on other sites
55 minutes ago, erik said:

Vi har tidligere sett eksempler på problemer pga elektrisk støy, så det kan være verdt å teste å koble Eliten mot et eget batteri for å se om problemet blir borte da. Jeg forutsetter at ekkoloddgiveren er gjenkjent med XID så den er automatisk valgt under Ekkolodd-Installasjon?

Slå av StructureScan i Interface-menyen, så forsvinner ikonet for StructureScan også.

Takker for svar. Jeg har et eget batteri til Eliten som det ikke er koblet annet utstyr opp i mot og strucktureScan er deaktivert. Det eneste jeg ikke har kontrollert som du skriver ar at giveren er gjenkjent med XID. Er ny på detta, hvor kan jeg kontrollere om riktig giver er valgt?

Share this post


Link to post
Share on other sites
19 minutes ago, Taakeferd said:

XID'en finner giveren min, men den strukturescan alarmen får jeg også når eg prøver å sette på chirp

Ja da er vi to med samme problem og jeg er ganske sikker på at jeg har lest en tidligere tråd med samme tema. Så det betyr at du ikke har funnet løsning på problemet ennå?

Share this post


Link to post
Share on other sites
36 minutter siden, Sven Rune Andersen skrev:

Det har jeg forsøkt og hjalp ikke.

På dette tidspunktet hadde jeg tatt en hard reset og begynt på nytt. ;)

Share this post


Link to post
Share on other sites

Det kan selvfølgelig være feil på hardvaren her, giver eller ekkolodd. Du har ikke tilfeldigvis tilgang på et annet ekkolodd du kan teste med?

Share this post


Link to post
Share on other sites
Just now, erik said:

Det kan selvfølgelig være feil på hardvaren her, giver eller ekkolodd. Du har ikke tilfeldigvis tilgang på et annet ekkolodd du kan teste med?

Nei jeg har ikke det, men ekkoloddet fungerer med CHIRP på 3 in 1 giveren så mistenker at det er noe med Airmar svingeren. Har kontaktet selger og han sa som deg at jeg burde forsøke å slå av StrctureScan. Etter at jeg informerte om at det allerede var forsøkt ble det stille fra han. Jeg får kanskje forsøke å ta kontakt med han igjen.

Share this post


Link to post
Share on other sites

Ser du bor på Hokksund? I værste fall kan du få låne ett av meg å teste med.

Share this post


Link to post
Share on other sites
16 hours ago, erik said:

Ser du bor på Hokksund? I værste fall kan du få låne ett av meg å teste med.

Takker for et særdeles raust tilbud, det setter jeg pris på. Jeg jobber i Asker også så veien til bærum er ikke lang. 

Share this post


Link to post
Share on other sites

Det ordner vi, jeg har både HDS Live og Gen 3 liggende du kan låne. Jeg skal bruke de selv i helgen ,men neste uke kan du låne HDS Live. Ingen av de passer i braketten din, men kontaktene passer så du får testet giveren. Send en melding så finner vi ut av detaljene. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...